Theben TA2/TA4 feedback?

Alle vragen of opmerkingen betreffende EIB-KNX hardware kan je hier kwijt.
Plaats reactie
herman
Berichten: 5
Lid geworden op: zo 18 dec 2011, 17:39

Theben TA2/TA4 feedback?

Bericht door herman » zo 18 dec 2011, 17:42

Ik ben van plan Theben TA2/TA4 buskoppelingen te gebruiken in combinatie met mechanische schakelaars. Heeft er iemand ervaring met deze toestellen?

http://www.voltus.de/schalterprogramme/ ... eingaenge/

Ik ben niet zeker hoe deze moeten aangesloten worden op de bus. Ieder doosje heeft twee kabels, hoe moet ik deze twee kabels aansluiten op een TA2/TA4?

Bedankt!

747driver
Berichten: 1368
Lid geworden op: za 19 feb 2011, 10:06

Re: Theben TA2/TA4 feedback?

Bericht door 747driver » zo 18 dec 2011, 18:12

Op die pagina zie je een tab met Downloads met de "Bedienungsanleitung".
Hier heb je de NL-talige pagina.
Daarmee zou het moeten lukken.

herman
Berichten: 5
Lid geworden op: zo 18 dec 2011, 17:39

Re: Theben TA2/TA4 feedback?

Bericht door herman » ma 19 dec 2011, 12:38

@747Driver

Is dit de correct aansluiting van de bus kabel?

http://bit.ly/sorreW

Moet de zwart en rode kabel van de bus danook op de voeding worden aangesloten? Wij willen een Wago KNX controller gebruiken, hoe loopt de bus kabel dan naar de Wago? Bovendien hebben wij twee bus kabels, kunnen we die twee kabels aansluiten?

Bedankt

herman
Berichten: 5
Lid geworden op: zo 18 dec 2011, 17:39

Re: Theben TA2/TA4 feedback?

Bericht door herman » ma 19 dec 2011, 12:41

@747Driver

Bijkomende vraag: wij zullen maximaal 12 schakelaars op de bus aansluiten, is een 320mA voeding voldoende of beter een 640mA voeding?

Bedankt

747driver
Berichten: 1368
Lid geworden op: za 19 feb 2011, 10:06

Re: Theben TA2/TA4 feedback?

Bericht door 747driver » ma 19 dec 2011, 13:19

Dat is inderdaad de correcte aansluiting.
De zwarte en rode draad van de bus worden op respectievelijk op de - en de + van de KNX voeding aangesloten.
Zoals je wellicht wel weet moet dit echt een KNX-bus voeding zijn en niet een "gewone" 24V voeding.
Ken de Wago KNX controller niet maar die heeft ongetwijfeld een soortgelijk stekkerblokje als op de foto of een andere aansluiting voor de rode en zwarte draad.
Buskabels kunnen met elkaar verbonden worden zoals op de foto.
Met betrekking tot de voeding, de Theben TA 4 KNX gebruikt ≤10 mA volgens de specs.
Je zult ook aktoren nodig hebben om verlichting te schakelen/dimmen.
Ik vermoed dat voor een systeem bestaande uit slechts 12 schakelaars (3 X TA4?), een controller en bijbehorende aktoren een 320mA voeding ruim voldoende zal zijn.
Kwestie van opzoeken hoeveel iedere unit verbruikt en dat bij elkaar optellen.

herman
Berichten: 5
Lid geworden op: zo 18 dec 2011, 17:39

Re: Theben TA2/TA4 feedback?

Bericht door herman » ma 19 dec 2011, 13:52

Dat is inderdaad de correcte aansluiting.
De zwarte en rode draad van de bus worden op respectievelijk op de - en de + van de KNX voeding aangesloten.
Zoals je wellicht wel weet moet dit echt een KNX-bus voeding zijn en niet een "gewone" 24V voeding.
Inderdaad, ik heb een Theben voeding van 320mA voorzien, iets goedkoper dan Gira.
Ken de Wago KNX controller niet maar die heeft ongetwijfeld een soortgelijk stekkerblokje als op de foto of een andere aansluiting voor de rode en zwarte draad.
Zo ziet de aansluiting er uit op de Wago controller:

http://www.wago.com/wagoweb/documentati ... 64600e.pdf
Buskabels kunnen met elkaar verbonden worden zoals op de foto.
Met betrekking tot de voeding, de Theben TA 4 KNX gebruikt ≤10 mA volgens de specs.
Je zult ook aktoren nodig hebben om verlichting te schakelen/dimmen.
Daarvoor zal ik de Wago controller gebruiken, actoren zullen niet op de KNX bus zitten. Ik denk er wel aan op later een KNX-OT-Box toe te voegen aan de bus met bijhorende temperatuur sensors.
Ik vermoed dat voor een systeem bestaande uit slechts 12 schakelaars (3 X TA4?), een controller en bijbehorende aktoren een 320mA voeding ruim voldoende zal zijn.
Kwestie van opzoeken hoeveel iedere unit verbruikt en dat bij elkaar optellen.
We zullen in totaal 12 TA2/TA4 apparaten op de bus hebben, plus in de toekomst KNX-OT-Box en waarschijnlijk 5 temperatuur sensoren. In totaal 18, 320mA / 18 = 17,7mA per apparaat.

747driver
Berichten: 1368
Lid geworden op: za 19 feb 2011, 10:06

Re: Theben TA2/TA4 feedback?

Bericht door 747driver » ma 19 dec 2011, 14:21

Heeft die Wago controller dan relais en dimmers ingebouwd?
12 X TA2/TA4 verbruikt ≤120 mA
KNX-OT-Box (verwacht 'm morgen) verbruikt ≤10 mA
Heb je 190 mA over voor de controller en sensoren.

herman
Berichten: 5
Lid geworden op: zo 18 dec 2011, 17:39

Re: Theben TA2/TA4 feedback?

Bericht door herman » ma 19 dec 2011, 14:43

Heeft die Wago controller dan relais en dimmers ingebouwd?
Nee, de Wago controller heeft geen ingebouwde relais of dimmers. Aan de Wago controller moet een digitale uitgang module toegevoegd worden:

http://www.insystems-shop.de/index.php? ... t&info=146

Aan de uitgangen worden dan relais gekoppeld. Hetzelfde verhaal voor dimmers, deze worden gekoppeld aan analoge uitgang modules.
12 X TA2/TA4 verbruikt ≤120 mA
KNX-OT-Box (verwacht 'm morgen) verbruikt ≤10 mA
Heb je 190 mA over voor de controller en sensoren.
Dus 320mA is voldoende, bedankt. Onze electricien wil ons een 640mA voeding aansmeren.

Plaats reactie