Lukt niet om adres naar load switch te downloaden?

Problemen, Tips of tricks met ETS programmatie post je hier.
Plaats reactie
peterdm
Berichten: 13
Lid geworden op: ma 04 mar 2013, 22:35

Lukt niet om adres naar load switch te downloaden?

Bericht door peterdm » do 12 sep 2013, 21:12

Mijn testopstelling en testproject zijn klaar, maar het downloaden faalt. Opstelling:
  • Siemens 5WG1 125-1AB22 voeding
  • Siemens 5WG1 148-1AB22 IP interface
  • Siemens 5WG1 510-1AB03 load switch
Er hangt 1 lamp aan kanaal A van de load switch. Het lukt om de lamp manueel aan en uit te schakelen (via het kleine noodschakelaartje op de load switch).

In ETS4 heb ik een testproject klaar, en ik wil nu adres 1.1.1 downloaden naar de load switch. Ik zet de load switch in programming mode, downloaden begint, maar op het einde faalt het:

Code: Selecteer alles

The address of the device was successfully programmed but the final check of this procedure failed.

Please check the topology.

You may need to switch off programming mode (LED) manually.
Als ik in "Topology" op de load switch klik, staat er volgende waarschunwing:

Code: Selecteer alles

Attention: Please adjust device otherwise maloperation
Er is dus blijkbaar iets mis met de topology... Wat zie ik over het hoofd?

pvhuf
Berichten: 237
Lid geworden op: vr 28 dec 2012, 18:28

Re: Lukt niet om adres naar load switch te downloaden?

Bericht door pvhuf » do 12 sep 2013, 23:32

Ben je zeker van de configuratie van je IP interface? Heeft die een correct IP adres?

peterdm
Berichten: 13
Lid geworden op: ma 04 mar 2013, 22:35

Re: Lukt niet om adres naar load switch te downloaden?

Bericht door peterdm » vr 13 sep 2013, 10:39

De IP interface heeft het IP adres 192.168.0.195 toebedeeld gekregen van mijn DHCP server, wat er perfect normaal uitziet. Dat staat correct opgelijst bij "Configured connections" in ETS4. Er staat ook bij "Individual address: 15.15.255"... Ik weet niet of dat normaal is? Ik heb dat zelf nooit ingesteld... Misschien is dat wel het probleem...

peterdm
Berichten: 13
Lid geworden op: ma 04 mar 2013, 22:35

Re: Lukt niet om adres naar load switch te downloaden?

Bericht door peterdm » vr 13 sep 2013, 10:59

'k Heb het gevonden. 't Was inderdaad mijn IP interface die niet geprogrammeerd was. Ik moest eerst de IP interface aan mijn topologie toevoegen en er een adres naar downloaden. Daarna lukte het wel om een adres naar de load switch the downloaden.

747driver
Berichten: 1348
Lid geworden op: za 19 feb 2011, 10:06

Re: Lukt niet om adres naar load switch te downloaden?

Bericht door 747driver » vr 13 sep 2013, 11:18

15.15.255 zou meestal het fabrieksadres zijn waarmee devices worden geleverd.
In mijn installatie heeft m'n voeding fysiek adres 1.1.-
De USB interface 1.1.1 en de IP interface 1.1.2

Plaats reactie