Aansluiten jaloesie actor

Alle vragen of opmerkingen betreffende EIB-KNX hardware kan je hier kwijt.
JurgenS
Berichten: 106
Lid geworden op: di 06 dec 2011, 10:49

Aansluiten jaloesie actor

Bericht door JurgenS » ma 12 dec 2011, 18:51

Ik zou denken dat het vanzelfsprekend is en heb het dus maar aangesloten maar als ik de zekering aanzet.... pats gedaan :o

Actor
aansluitschema actor lamellen.jpg
aansluitschema actor lamellen.jpg (58.17 KiB) 3629 keer bekeken

Motor

1 = L
2 = N
3 = down
4 = up

Momenteel is het aangesloten zoals hieronder maar de grijze kabel die nu op de vinking klem zit op A4 moet toch naar klem 1 van de motor en naar de L op de actor?

Afbeelding


Los me uit mijn lijden want mijn vrouw blijft zeuren dat de lamellen dicht moeten :mrgreen:

zass
Berichten: 50
Lid geworden op: vr 22 okt 2010, 15:03

Re: Aansluiten jaloesie actor

Bericht door zass » ma 12 dec 2011, 21:57

Volgens mij moet je de L op de aktor (en op de motor waarschijnlijk maar dat is me niet helemaal duidelijk) aansluiten, N aansluiten op de motor en up en down van de aktor naar de motor. Succes!

zass
Berichten: 50
Lid geworden op: vr 22 okt 2010, 15:03

Re: Aansluiten jaloesie actor

Bericht door zass » ma 12 dec 2011, 22:01

Oh ik zie dat je dat al hebt gedaan na het nogmaals bekijken van de tekening. Ik neem aan dat de zekering in je plaatje een dubbele (L+N beide geschakeld) zekering is en dat de ene kant L is en de andere N? Staat er niet helemaal duidelijk vandaar...

JurgenS
Berichten: 106
Lid geworden op: di 06 dec 2011, 10:49

Re: Aansluiten jaloesie actor

Bericht door JurgenS » di 13 dec 2011, 07:56

Het is inderdaad een dubbelpolige zekering.

747driver
Berichten: 1354
Lid geworden op: za 19 feb 2011, 10:06

Re: Aansluiten jaloesie actor

Bericht door 747driver » di 13 dec 2011, 13:23

Ik zou denken dat je aansluiting inderdaad correct is.
Om daar achter te komen zou ik de motor loskoppelen en de N (klem 2) en L (klem 3 of 4) van de motor rechtstreeks aansluiten op een stekker.
Om niet weer de zekering te laten springen eventueel een 500W bouwlamp in serie.
Als die maximaal gaat branden zit er wat verkeerd.
Als ie flauw gaat branden en de motor bromt of beweegt zit je goed.
Je zou ook de aktor zonder aangesloten motor kunnen bedienen en zien op welke klem er spanning komt te staan.

JurgenS
Berichten: 106
Lid geworden op: di 06 dec 2011, 10:49

Re: Aansluiten jaloesie actor

Bericht door JurgenS » di 13 dec 2011, 20:35

Zal dit weekend nog wel eens proberen. Nu net geprobeerd na het aansluiten van de grijze op L maar nada. Deed helemaal niets. Kan ook zijn dat programmatie niet 100% is natuurlijk :D

Ik heb nog wel ergens een socketje liggen in de garage maar om dat nu in die puinhoop te gaan zoeken.....

JurgenS
Berichten: 106
Lid geworden op: di 06 dec 2011, 10:49

Re: Aansluiten jaloesie actor

Bericht door JurgenS » za 18 feb 2012, 12:18

PFFFF stomme lamellen werken nu nog altijd niet zoals het moet..... Er is ergens iets mis maar ik snap niet wat :idea: .

Ik heb nu 2 gestuurde lamellen, eentje werkt niet, eentje werkt wel. De actor is voor beide kanalen hetzelfde geprogrammeerd. Aansturen via schakelaar of via bus maakt geen verschil. Als ik de rails (met motor) onderling wissel, dan werkt die ene die reeds werkte nog steeds op de andere aansluiting. Diegene die nog niet werkte, werkt nu ook nog steeds niet. Je zou dan denken dat de motor defect is. Dat dacht ik ook en heb in garantie reeds een nieuwe gekregen. Die nieuwe motor, die hetzelfde bestelnummer heeft dan de andere 2, werkt helaas ook nergens. Zou het toeval zijn dat die ook defect is, ik hoop het wel want snap ik het echt niet meer.

Er is dus 1 motor die op beide aansluitingen werkt en en 2 motoren die nergens werken.

Ander probleem wat waarschijnlijk programmatorisch is; Als ik de lamellen van hun nulpositie (volledig open) wil sluiten, dan doet die volgende stappen. Move tot einde en dan draaien de lamellen 90° zodat alles gesloten is (prima). Als ik die nu weer open, dan draaien de lamellen eerst 180° en dan weer 90° terug (?) en dan de move naar de nulpositie. Bij mijn weten, kan ik dat nergens instellen.....

Iemand enig idee of suggestie?

Tom
Berichten: 35
Lid geworden op: vr 03 apr 2009, 14:06

Re: Aansluiten jaloesie actor

Bericht door Tom » wo 29 feb 2012, 13:49

Toch zeker dat het motoren op 230V zijn?

JurgenS
Berichten: 106
Lid geworden op: di 06 dec 2011, 10:49

Re: Aansluiten jaloesie actor

Bericht door JurgenS » wo 29 feb 2012, 20:44

Ja heel zeker, het zijn 2 dezelfde motoren en eentje werkt er op beide aansluitingen. Mijn bekabeling en programmatie zijn dus in orde.

Het blijkt nu dat ook de motoren geprogrammeerd moeten worden wat dus zou kunnen verklaren waarom er eentje (eigenlijk twee want één werd vervangen in garantie) niet werkt. Er komt een technieker 13 maart om de programmatie van de motoren te doen.

Wordt vervolgd.

747driver
Berichten: 1354
Lid geworden op: za 19 feb 2011, 10:06

Re: Aansluiten jaloesie actor

Bericht door 747driver » do 01 mar 2012, 13:11

Jemig, motoren die ook nog eens moeten worden geprogrammeerd...
Stond daar niets over in de gebruiksaanwijzing of zat die er niet bij?
Moet je daar weer een aparte programmer voor hebben dan?

Plaats reactie